Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8341

    Gentlemen~

    Is Avisio Theme compatible with WordPress 3.3.1? If so, what do I need to do to update?

    Thanks in advance,

    Zacchaeus

    #61074

    Hey,

    yes – the latest version (I think it’s 1.2.1) is compatible with WP3.3.1.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Is Aviso Compatible with WP 3.3.1?’ is closed to new replies.