Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #19550

    Hi,

    Using wp3.5+propulsion1.7+bbpress2.1.2

    Theme just didn’t render forums as expected.

    Also tried this suggested solution http://www.kriesi.at/support/topic/bbpress-gone but it still didn’t work.

    Please advise.

    Regards.

    #104122

    Hi!

    Yes, Propulsion is incompatible with bbpress 2.2.x because the plugin devs changed the template structure. You can delete the forum template in the Propulsion folder (called forum.php) and bbpress 2.2.3 should work fine afterwards.

    Regards,

    Peter

    #104123

    Hi Peter,

    Thanks, your instructions worked.

    Now using wp3.5+propulsion1.7+bbpress2.2.3

    Regards.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Is bbPress v2.2.3 incompatible with propulsion v1.7?’ is closed to new replies.