Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #182406

    Compatibility question.
    Is Enfold 2.4 fully compatible with WP v3.7.1?

    #182843

    Hey mahasvin!

    It is, I have that combo on my local installation, no issues so far :)

    Cheers!
    Josue

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Is Enfold 2.4 fully compatible with WP v3.7.1?’ is closed to new replies.