Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #11719

    I know support is busy so I’m trying figure out the issue I’m having with this theme as much as I can on my own. It would help me greatly if I knew that everyone is using the latest version of WooCommerce and it hasn’t messed up their theme.

    I just purchased the theme a couple days ago and I’m thinking that because I had to install the latest version of WooCommerce that maybe there are some conflicts (no featured image section…products being pushed all the way to the right by the submenu).

    Has anyone just recently installed this theme (after April 17th when the latest version of WooCommerce was released)?

    Thanks…

    #72777

    Hi neruda,

    Can you give us some details about the problems you’re having? You mentioned no featured image section and the products were pushed all the way to the right of the submenu.

    Regards,

    Mya

    #72778

    Hi Mya,

    I mentioned the issues specifically here:

    http://www.kriesi.at/support/topic/woocommerce-product-alignment-problem

    but didn’t want to repost. I was trying to figure things out while waiting for help.

    I also noticed that there is no featured image area on the right. I wasn’t sure that if there was supposed to be but I noticed in some woocommerce tutorials that there is.

    Any help you can give would be super appreciated. I’m pretty much at a standstill. I need to see if I can get this figured out or find a new theme pretty quickly.

    #72779

    Hello,

    I just posted the same answer on your post. Please drop this on your custom.css

    div.product.status-publish {
    width: 430px;
    position: relative;
    left: -200px;
    }

    I am not sure if this is the correct solution but please give it a try. To better help you with this please provide a link to your website. :)

    Regards,

    Ismael

    #72780

    That worked! I just changed it slightly:

    div.product.status-publish {

    width: 430px;

    position: relative;

    }

    #72781

    Question:

    When adding a product, is there supposed to be a featured image area on the right hand side where you would upload the products image and save it as featured image? I don’t have one:

    http://i40.tinypic.com/2zp85zs.jpg

    This is my first time using WooCommerce. I was reading a tutorial and it seemed like it mentioned setting the products image as a featured image. I was able to add the product image by just using the themes gallery options.

    #72782

    Hey!

    No – You need to use the green “Upload” button to add the images to the product. The first image will be used as “featured image”.

    Regards,

    Peter

    #72783

    Dude…thanks!

    #72784

    Hello,

    Glad we are able to help.

    Regards,

    Ismael

    #72785

    Dang…I just realized that the issue I’m having isn’t fixed when viewed in firefox. I works perfectly in safari but in firefox the product is pushed way to the right because of the submenu.

    Here is a link to the site I’m working on:

    http://bit.ly/IFjeBP

    #72787

    Hello,

    Try to put this script somewhere on your header.php above wp_head if possible.

    <script type="text/javascript">
    $(document).ready (
    function() {
    if ( $.browser.mozilla == true && $.browser.version < '3.0' ) {
    $('ul#main-menu').css('top','30px');
    $('#announcements').css('top','39px');
    }
    }
    );
    </script>

    Experiment on the submenu, target its selector using this script. See if it works.

    Regards,

    Ismael

    #72788

    Thanks Ismael.

    Unfortunately that didn’t seem to have any effect. It’s really strange. I’m wondering if anyone else who just recently downloaded this theme is having the same problem.

    #72789

    Is it in the right place? I still haven’t been able to solve this issue with firefox:

    #72790

    Okay….I’ve officially ran out of time trying to get an answer. It’s been a week since I first mentioned this problem. This site is supposed to launch tomorrow and I can’t get the products to align properly in firefox.

    I’m not asking for some extreme customization here…I just need the theme to work as advertised. I hope that would be a priority.

    Please let me know what needs to be done.

    #72791

    The solution…Don’t use a custom Flashlight Shop Menu even though there’s an option for that in the theme.

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Is Everyone using the latest version of WooCommerce 1.5.4?’ is closed to new replies.