Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #19339


    I´ve FlashLight 1.7 working on wordpress 3.4.2, now i’m thinking about update to wordpress 3.5 but… is compatible?



    Tbh I’m not sure if Flashlight 1.7 is compatible with WP3.5. In the worst case you need to update your theme to the latest version which is Flashlight 1.9 – it’s definitely compatible with WP3.5.

    Best regards,



    Sorry Dude.

    Can you help me with some instructions or a link to some web with a guide to update FlashLight from 1.7 to 1.9?

    I already download

    Thanks in advance


    Hi coopernico46,

    Before doing any upgrade, make sure to backup the database first. You can use this as reference:

    If you have done any modifications on your theme files like custom.css or functions.php kindly backup those files also.

    On updating the theme, please refer to this thread (this one is using abundance, but the same process can also be used in flashlight):

    Hope this helps. :)




    Thanks you very much Israel.

    Finally i’ve been able to update my web to Flashlight 1.9 and WordPress 3.5.

    Thanks again.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Is Flashlight 1.7 compatible with WordPress 3.5’ is closed to new replies.