Tagged: ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6827

    Is Habitat theme compatible with WP 3.2? On themeforest is just states 3.0… I want to make sure it is so I don’t waste time trying to configure a website.

    #55623

    Hey,

    yes – the latest Habitat version (you can download the latest update at themeforest.net) is compatible with WP 3.2+.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Is Habitat theme compatible with WP 3.2?’ is closed to new replies.