Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #201073

    Hi support members

    Just one question. Is my theme Flashlight 2.4.1 compatible with PhP 5.4?

    Thanks in advance

    #201102

    Hi coopernico46!

    Please don’t upgrade yet. There is an issue about losing the portfolio items when upgrading to PHP 5.4.

    Regards,
    Ismael

    #201814

    OK Thanks

    But i think that me hoster will upgrade to PHP 5.4 in a week. There is any estimation to correct that issue?

    Thanks

    #201881

    Hey!

    I’m sorry I thought the issue is from Flashlight. You can check the thread here: http://www.kriesi.at/support/topic/portfolio-sortable-3/

    Regards,
    Ismael

    #202009

    Sorry Ismael

    My problem is to know if my theme Flaslight 2.4.1 is compatible with PhP 5.4 because my hoster “Bluehost” is going to upgrade their servers from PhP5.2 to PhP5.4 and i need to know if Flashlight will work with this change.

    Thanks in advance

    #202517

    Hey!

    I’m using PHP 5.4.16 on my test server and I didn’t notice any issues with Flashlight so far. I guess this is no real guarantee that the php version change won’t cause any issues (because other plugins, installed php libraries, etc. might be incompatible or maybe I missed a php warning somewhere) but I think you won’t notice the version change.

    Regards,
    Peter

    #202560

    Thanks Peter
    I gonna try it…. i cross my fingers :-D

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Is my theme Flashlight 2.4.1 compatible with PhP 5.4?’ is closed to new replies.