Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #13268

    Can I upgrade to wordpress 3.4?

    #78524

    We haven’t received any bug reports yet and my websites which are running on Propulsion and Coherence work fine too. However if you want to be on the save side wait one or two days before you upgrade to 3.4.

    #78525

    Will the flagship theme be update to support wordpress 3.4?

    #78526

    Hey!

    Sure :)

    Regards,

    Peter

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Is the flagship theme compatible with wordpress 3.4?’ is closed to new replies.