Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #204849

    We have recently installed Avisio and cannot see the Avisio Options menu and are wondering if there are version compatibility issues or any other guidance you might be able to provide.

    Thanks in advance.

    #204859

    Hey bwebber2007!

    It is officially supported up to WordPress version 3.3. You can try downgrading to version 3.3 and see if that solves your issues. There may be compability issues

    Regards,
    Yigit

    #204873
    This reply has been marked as private.
    #204875

    Hey!

    You can download earlier version of WordPress here http://wordpress.org/download/release-archive/
    Your content and pages are saved in your database so they will not be changed.
    There is nothing we can do about it unfortunately, you can contact Envato support for refund or swapping with another theme if that is possible. We would recommend Enfold as it is our most advanced, flexible and powerful theme. You can check other users Enfold sites here http://www.kriesi.at/support/topic/enfold-showcase/
    If you have any other questions or issues, please let us know.

    Best regards,
    Yigit

    #204883
    This reply has been marked as private.
    #204885

    Hi!

    You are welcome! Glad we could help. Let us know if there is anything we can do

    Regards,
    Yigit

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Is WordPress 3.8 supported for Avisio?’ is closed to new replies.