Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #165864

    Every time I attempt to create an icon list module in the Advanced Layout Editor I am getting an error. When I go to modify a line item it erases everything I’ve done and throws an (undefined) error on the screen. I have recorded a video to demonstrate what is happening.

    I’m not sure if this happened before or after I recently upgraded to version 2.2 because I never tried to modify a icon list since before I upgraded from 1.9 to 2.1.

    I also enabled debug mode last night as well so I was able to temporarily use the manual coding to program the options I was trying to achieve using the advanced layout editor for now.

    • This topic was modified 2 years, 2 months ago by  eyeconictv.

    This is seriously impairing my ability to produce pages with Icon Lists which are one of the coolest components of this template. Any help would be much appreciated.


    Advanced Layout Editor Icon List is broken. Is nobody else getting this problem?


    This guy was having the same issue but that is all I have found so far and no solution to my knowledge.



    I can’t reproduce the issue on my end. Have you tried this on a different browser? Please download the theme again on your themeforest account. Maybe a file is corrupt.



    Ive got the same issue. Was this problem fixed by downloading the theme again?


    I had this issue on and off. Seemed to go away by logging out of admin, cleaning cache and logging back in…


    OK thank you. With another Browser the issue is gone.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘ISSUE: Icon List (undefined) Error Since 2.x Upgrade’ is closed to new replies.