Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #247227

    Hi, I just installed woo commerce and the pages it asked for as well and then I noticed the video slider from my heard doesn’t load and also the animated icons and the google map from the contact page.

    Here’s a screenshot of what happens: https://www.dropbox.com/s/b7805q2lkza0es5/Screenshot%202014-04-03%2017.49.28.png

    Once I remove woocommerce, everything go back to normal. Any help, please?

    #247284

    Hi JoaquimN!

    Mind posting a link to your site so we can inspect the javascript? any other plugins running which might interfere?

    Cheers!
    Kriesi

    #247285
    This reply has been marked as private.
    #247289

    Also, I can’t manage to have the Shop page again, maybe I deleted it, I don’t know and when I tried importing the dummy data again, it didn’t import the Shop.
    Can you help me with that?

    #247540

    I forgot to mention, there’s no extra plugins.

    #247671

    Nevermind, I’m going to use Easy Digital Downloads.
    Just make sure to check this issue because I was able to reproduce very easily.

    #248147

    Hi!

    I have just checked your website and it does seem to work fine now. Please see screencast here – http://youtu.be/EXmoCYRll2Y

    Cheers!
    Yigit

    #248216

    Of course it is fixed now, I fixed it when I removed Woocommerce and installed Easy Digital Downloads plugin, easy as that.
    I can’t afford waiting almost a week to get your response.

    #248221

    Hey!

    It was weekend, sorry :) Glad you fixed it! Let us know if you have any other questions or issues

    Cheers!
    Yigit

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Issue when installing Woocommerce’ is closed to new replies.