Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #253654

    I bought Enfold Theme and installed the Advanced Widget Pack (AWP). When i wanted to look this plugin working, i realized that el AWP show an issue. I wrote to AWP support for this reason and their answer was:

    1.- “From what I can see it looks as though your theme CSS stylesheet may be conflicting with the plugin CSS styles.You may need to check your theme CSS stylesheet.”
    2.-“You temporarily disable some of your theme stylesheets. Make sure the AWP displays correctly without any of your stylesheets enabled. If it does slowly enable your CSS styles until it breaks the look of the plugin. When it breaks, the last CSS style you enabled will be the culprit.”

    Could you tell me which are the steps that i have to do to follow the instructions that AWP Support gave me??

    This is the link of the image with issue http://www.inlead.co/wp-content/uploads/2014/04/AWP-Issue.jpg (Frame don’t open correctly)
    This is the plugin image when this work correctly: http://codecanyon.net/theme_previews/2371100-advanced-widget-pack?index=2&url_name=advanced-widget-pack
    This is my website link: http://www.nebi.co/

    Best Regards


    Hi Alexander!

    I didn’t find that widget on your website.

    Best regards,


    Hi Josue,

    Thanks for your time.

    Sorry for my mistake, I wrote a wrong link. The right link of my website is: http://www.inlead.co

    Best Regards,


    Hey Alexander!

    Try adding this code to the Quick CSS:

    .advancedwidgetpack ul {
        float: none !important;



    Hi Josue,

    Your answer was awesome, the plugin is working perfectly.

    Thanks a lot!


    You are welcome, glad we could help :)


Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Issue with CCS Style’ is closed to new replies.