Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #6119

    Currently On my Site the homepage slider is giving me a constant pinwheel. The images never Load, this issue happened after I updated wordpress. Also, When I am using a Vimeo link as a featured image the video is not appearing only the link. my site is http://www.focus4design.biz. The featured umage problem is happening on the blog and on the video production portfolio. Also, on this page to my site the category sorter is not appearing. http://focus4design.biz/?page_id=42.

    Can you help with any of these issue?

    #52931

    Hey,

    Please update to the latest version of Habitat – 1.1.x. You can download the update at http://themeforest.net. Replace the old theme files with the new ones (make a backup first though). If you’ve made customizations you can use version.rtf (the changelog) to replace the updated files only.

    #52932

    I updated the to the latest version and that fixed my hompage slider. I am still having issues with the featured image slide not embedding my video. Also, on this page to my site the category sorter is still not appearing. http://focus4design.biz/?page_id=42.

    Can you please advise?

    #52933

    I just tested the Featured image slide with Vimeo and with YouTube links. Youtube Is working but Vimeo is not. I like how Vimeo looks on the page and I would like to continue to use Vimeo.

    #52934

    This page: http://focus4design.biz/?page_id=42 shows vimeo and youtube videos. Only one video doesn’t embed right. All videos use the oembed function: http://codex.wordpress.org/Embeds and it seems to work for all videos (youtube, vimeo) except one. I assume it’s a problem on vimeos side (with this special video) because the oembed code isn’t displayed/received and it’s necessary to display the flash player in the browser.

    #52935

    This is not working for any video I am trying to post from Vimeo. Check out my blog Page http://focus4design.biz/?page_id=6. Also, I am still not seeing the columns sortable on this portfolio page http://focus4design.biz/?page_id=42.

    #52936

    I also tried changing my settings to 4 columns sortable then 2 columns sortable and all the vimeo videos changed to links but the youtube stayed the same.

    #52937

    Hey,

    Please create me an admin account and send me the login data to: (Email address hidden if logged out) – I’ll look into it. I can’t reproduce the vimeo bug though – everything displays fine for me here:

    #52938

    Great thank you! I set you up!

    #52939

    I sent you a mail.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Issue with Homepage Slider and Featured images’ is closed to new replies.