Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #193155

    We bought the Enfold theme last week, and we’re having a few issues getting it running. We’ve tried on multiple browsers (Chrome, Firefox, Safari) and on both Mac and PC platforms, but have the same issues.

    1) When adding content using the Avia builder, I often don’t see my changes in the builder, I usually have to save and reload the page to see my changes.

    2) When typing, I can’t see what I’m typing – the text is selectable, and after I type I can select and see what I’ve typed, but that’s no way to build a 60-70 page site.

    3) Is there a way to customize the backgrounds on menus or tabs? We’d like certain elements to be certain colors, rather than one color across the board.

    4) How do we make the photo slider full width as shown in the demo? Here is a link to our site: http://staging.lakewaleschamber.com/

    Thank you for any help you can give.

    • This topic was modified 7 months, 4 weeks ago by  dkiessling.
    #193305

    Hey dkiessling!

    1.) Please increase the php memory limit: http://dailyblogging.org/wordpress/increase-wordpress-memory-limit/

    2.) I hope the first solution fix the issue. Do you have any other plugins installed?

    3.) Yes, it is possible. You can use the Quick CSS field to apply certain styling changes on the theme.

    4.) Please switch to Advance Layout Builder then go to Media Elements. You can select different kinds of sliders like LayerSlider and Fullwidth Easy Slider.

    Cheers!
    Ismael

    #193893

    Thanks! That seems to have done the trick!

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Issues using Enfold’ is closed to new replies.