Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #24131

    If I write some text on a page and use ‘ (apostrophe) then all the text after the apostrophe is not saved on update. Also every time I save a post or page I get random ? (question marks) all over the text. Sometimes I need to delete them and re-save the page/post several times before they disappear. Is there any code I can use that will stop these issues?

    Thanks!

    #122456

    Hi,

    Kriesi is fixing the apostrophe translation issue.

    Please switch your Avia Builder to debug mode. Add this code on your functions.php

    //set builder mode to debug
    add_action('avia_builder_mode', "builder_set_debug");
    function builder_set_debug()
    {
    return "debug";
    }

    You will have the actual shortcode at the bottom of your Advance Layout Editor.

    You should also increase the php memory limit, please refer to the link:

    http://www.dailyblogging.org/wordpress/increase-wordpress-memory-limit/

    Regards,

    Ismael

    #122457

    Ismael,

    Thanks for helping! I’ve added the code to functions.php and will see how I get on. In terms of memory issues I’ve got the memory set to 256mb limit via my host. This is the maximum for my VPS account with EUKHOST.

    I really appreciate your help.

    Kleboe

    #122458

    Random question marks (?) are still appearing see: http://kleboe.co.uk/about for an example. It doesn’t matter what I do (edit re-save) they keep re-appearing. Someone on a different site suggested it was a character encoding issue and that I should set my site to UTF-8 but I’ve looked at wp-config.php and my encoding is already set to utf8. Also I tried commenting out this line in wp-config.php as suggested by others but nothing changed. I was using Eunoia with no question marks (?) appearing so I’d imagine Enfold is causing the issue.

    Is there anything else you can suggest?

    #122459

    Hi,

    I don’t see any question marks on your site.

    Regards,

    Ismael

    #122460

    Ismael,

    I’ve removed them using phpmyadmin and they seem to stay removed. If I save any text in wordpress I still get the question marks (?). I’ll just work around the issue.

    Thanks!

    Gillies

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Issues with ' and ?’ is closed to new replies.