Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #13170

    Dear Sir, Madam,

    I have sent post earlier bur for some reason it was not published. Couple of questions if you would be so king:

    1) I am trying to have the entire post to be visible on my home page/blog without needing to click on the post. I have tried many things: changing the post size of the post fro writing, choosing full view from reading…

    2) the read more function does not work. It simply appears as <!–more–>.

    3) I used to have a nice “contacts” sheet where some fill a form, but that form for some reason disappeared…

    I am very new to WP and this theme, you help would be very appreciated as I am very frustrated not to be able to use it,

    Thank you…

    #78109

    Hello,

    1. The post will show completely unless you put <!–more–> after a paragraph on your editor.

    2. You can place <!–more–> before a paragraph to create an excerpt and a read more button.

    3. You can go Flashlight > Theme Options > Contact then designate a Contact page.

    Regards,

    Ismael

    #78110

    Thank you for your answer, but unfortunately that does not work. You could check at saydam.gs. As you will see <!–more–> just appears plain in the text, no Read more no where.

    Couple of other quick questions:

    a) When I post pictured in Blog, is there an easy what to have them under portfolio as well without needing to upload the once again?

    b) Also, how can I populate subdomains? I would like to have some pages being under private.saydam.gs

    Thank you in advance!

    #78111

    Hi DIntel108,

    I gave you a possible solution to the <!–more tag–> in your other thread. You can read here -

    http://www.kriesi.at/support/topic/only-couple-of-lines-appears-in-blog

    As far as your other questions…

    a) If you’ve already added the image under Portfolio then you would just need to select Media Library > image on the “Insert Image” or “Featured Media” screen.

    b) Sub-domains are not a built-in feature and require plugins or configurations that we don’t support. Hopefully, this link to Google Search will get you started in the right direction.

    https://www.google.com/search?q=wordpress+setting+pages+to+sub+domains&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a

    Regards,

    Mya

    #78112

    Hi DIntel108,

    For the read more function, please refer to this link. This might help you. :)

    Quick Questions:

    a) I think that is the only way to do it.

    b) I’ll tag the rest of the support team, as they might have an idea how to do it.

    Regards,

    Ismael

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Issues with blog: only summary appears, and the does not work’ is closed to new replies.