Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1252

    Hi,

    I installed this theme but I can’t for the life of me find out why the slider won’t appear on my blog or how to change options such as how many posts it shows or where it pulls them from. I’ve looked in “Slideshow Options” under the Habitat settings but can’t find anything about this. I tried putting a ‘featured image’ in one of my posts but now I just get a circle as if the slider is loading.

    Secondly, the theme is showing my full posts on the homepage when I would just like one neat image for each post with an excerpt followed by ‘read more’ like in your screenshots. I can’t find where to do this….

    Hope you can help,

    Thanks.

    #34567

    You need to attach featured images to your posts – these images will appear above your post, if you choose more than one they will be displayed in a slideshow. Go to your post/page editor – on the right side (near the bottom) you’ll see “Add featured image” – here you can select your images.

    To your second question – please use the excerpt field to choose which text should be displayed before the read more button.

    The Dude

    #34568

    Thanks, found that to get the ‘read more’ I had to insert the ‘more’ tag using the little button next to the spellcheck…excerpt field didn’t seem to work.

    I’ve inserted featured images into my posts but the slider doesn’t load, nor do the ‘featured images’ on the homepage. Just a little loading circle appears and a space where the images should be. Any reason for this? When I click on pages the ‘featured images’ do appear in the widgets column next to the latest posts, so its not a problem with the upload, definitely to do with the slider. Maybe best if you take a look http://www.pommietravels.com/

    Also wondering how to get drop down lists for the pages at the top.

    Thanks,

    Victoria

    #34569

    Please deactivate all plugins and activate them one by one. I think a javascript conflict causes the problem with the slider. From what I could see you’re loading jquery twice (from theme and google lib) ans many other js files. You control how many and which javascript files are loaded because the slow down your website (because of size and/or code)

    #34570

    I am having a similar problem – I can’t get more than 1 image to show up in the Featured Slider – my site is…http://laurencandito.com/

    #34571

    Tried de-activating every plugin, that hasn’t seemed to change anything. is there anything else i can try??

    #34572

    Please send me your login details to:

    (Email address hidden if logged out)

    I’ve a look at it.

    The Dude

    #34573

    I am having the same problem – I have tried multiple featured images, but cannot get them to show up.

    I will email you my web site information :-)

    Thanks Dude!

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Issues with Slider and Posts’ is closed to new replies.