Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #19715

    Hi I just downloaded Replete. Excellent theme but I’ve run in to a pretty big problem.

    When you add a single item to the cart, and then go to the Cart page (or to Checkout), the product quantity doubles. For example when you add one item to the cart and go to Checkout, it shows the quantity as 2. This is happening about 50% of the time.

    - It’s not Woocommerce. I de-activated the Replete theme and the cart was working fine.

    – I’ve tried adding items from category pages and single product pages, same thing happens.

    – It’s happening mostly in Chrome and Firefox. I haven’t been able to replicate the problem in Explorer.

    – I don’t have any other plug-ins installed. This is a brand new site.

    This is the site with the problem – http://gator238.hostgator.com/~bimmer86/test/

    This is the same site without the Replete theme, and it works fine – http://www.soypeno.com/commerce-test/

    I appreciate any help you guys can give me. I’m loving the theme but this is kind of a dealbreaker.

    #104698

    Hi bimmer86,

    Go to your Theme Settings>Styling then use the tabs at the bottom to go to Background. For the Background image, choose Upload custom image and then upload this blank png file: http://dl.dropbox.com/u/9222756/blank.png

    The issue is the background is spitting out an emtpy url() which causes issues with WooCommerce. Kriesi is working on all the updates for 3.5 at the moment and a fix will be in the next update but this will fix it for you right now.

    The png is one I just created that is 1×1 pixel and transparent so it won’t make any design change but just fix it so there isn’t a blank url in the css.

    Regards,

    Devin

    #104699

    Hey!

    Hey! I also think I found the solution to this problem. In a few days an update will be released which will fix it ;)

    Best regards,

    Kriesi

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Items DOUBLE when you go to Checkout’ is closed to new replies.