Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #18152

    Hi guys,

    ever since I updated to theme 1.6.0 I am getting a java script error after pressing the magic wand and selecting an entry:

    Message: Expected identifier, string or number

    Line: 803

    Char: 5

    Code: 0

    URI: http://www.helpwithdata.com/wp-content/themes/choices/framework/js/avia_advanced_form_elements.js?ver=3.4.2

    Any thoughts ?

    Thanks,

    Dante

    #98421

    Hi!

    Did you solve the issue?

    Regards,

    Peter

    #98422

    Dude,

    sorry .. was on holidays .. no .. I did not resolve it. To make it worse . .it is breaking JetPack features.

    Thanks,

    Dante

    #98423

    Hi Dante,

    Can you try disabling all active plugins and testing it out (including Jetpack). Re-enable them one by one if it no longer pops up an error to find the plugin that is causing the conflict.

    If that doesn’t fix it, also try re-uploading the theme files just in case something got corrupted on upload.

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘javascript error when using magic wand after upgrade to 1.6.0’ is closed to new replies.