Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #28478

    Hi Guys,

    I am getting the following error under Firebug:

    http://www.naturaloutlook.com/wp-includes/js/jquery/jquery-1.10.2.min.map 404 (Not Found)

    Can I just ignore this?, there is no such file in the theme downloads and I do not recognise this from anything else I have worked on?.

    Thankyou

    Gary

    #137662

    Hey,

    Please try to upgrade to WP 3.6.

    Regards,

    Ismael

    #137663

    Hi Ismael

    I have the latest WP 3.6 and updated the theme to the latest release. Not a problem, I just wondered if this was something important?.

    Many thanks

    Gary

    #137664

    Hey!

    The theme doesn’t include such a file. I’d suggest to deactivate all plugins and to activate them one by one to find the plugin which adds this code to the html output.

    Best regards,

    Peter

    #137665

    Hi,

    same problem.

    A fresh installation with WordPress 3.6, Enfold 2.0.1, disable all plugins.

    Please see this screenshot of Google Chrome: http://i.imgur.com/tuFNxrx.jpg

    #137666

    I think the problem is with WordPress.

    I downloaded and installed WordPress, no plugins and theme Twenty Thirteen active.

    same problem.

    #137667

    I found this reference to a possible solution, waiting to WordPress 3.6.1: http://core.trac.wordpress.org/ticket/24994

    #137668

    Hey,

    Like Dude said, please try deactivate all plugins or better yet remove all of them on wp-content/plugins folder.

    Regards,

    Ismael

    #137669

    Hi Ismael,

    Maybe you did not read? Is a little bug in WordPress, which occurs only with Google Chrome

    #137670

    Dude, Macrunner, Ismael –

    Thankyou for the feedback.

    Gary

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Javascript Query’ is closed to new replies.