Tagged: ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #174806

    Hi there,

    I installed Jetpack today and for some reason the Share button is not working on my blog. I googled to see what the problem might be and WordPress.com seems to indicate that it could be connected with an old version of jQuery that the theme is running. It has to be the latest from WP. How do I know what version the theme has?

    Thanks for your help as always.

    Kind regards

    /Deirdre

    #175112

    Hello dcashion!

    Unfortunately Cubit has not been and will not be updated to work with WordPress 3.6. According to its ThemeForest entry it only supports up to WordPress 3.3.

    There are some plugins you could try which attempt to update the local theme jquery automatically however. For example http://wordpress.org/plugins/jquery-updater/

    Cheers!
    Devin

    #177334

    Hi Devin

    Thanks anyway. Tried the jQuery updater and it’s not working. So I guess I am going to have to throw out my Cubit theme and install something new that will work. I don’t suppose you have any other suggstions before I do this, which is going to take a lot of time to reconfigure everything?

    Kind regards

    /D

    #177340

    Hey!

    No, unfortunately Cubit is very old now (we released it in April 2009) and it’s simply not up to date anymore. However afaik Cubit does not have many custom features/options and a theme switch shouldn’t be very difficult. I recommend to purchase a new theme like Enfold ( http://themeforest.net/item/enfold-responsive-multipurpose-theme/4519990 ) which is responsive and uses modern html5 and css3 code.

    Regards,
    Peter

    #177355

    Thanks. This theme looks great and I really like the responsive design. Will look to upgrade to this instead. Best.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Jetpack not working with Cubit’ is closed to new replies.