Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #196396

    Hello – I am receiving an error from a plugin, (Comprehensive Google Map Plugin), stating that the jQuery javascript library is older than version 1.3.0

    The only other plugin I have active is WooCommerce.

    Can you Help?

    Thanks,
    Phil

    #196425

    Hey philocompuhelp!

    Please use this plugin to update the jquery: http://wordpress.org/plugins/jquery-updater/

    Best regards,
    Ismael

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.