Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #174055

    Hi there,

    Here is the link to the website I am working on (I have made it public briefly)

    http://asapsevents.org.au/wp-login/home

    If you are using chrome, you will notice that as you scroll down the first time the background image on the full-width easy slider jumps around and doesnt look smooth. Is there anyway to fix this? It seems to happen with any photo.

    Using Enfold (latest) on Chrome (latest). Background image seems to work fine in Firefox (latest).

    #174166

    Hey TheProductionHouseEvents!

    Please try adding following code to Quick CSS in Enfold theme options under Styling tab

    #full_slider_1 { background-attachment: fixed!important; }

    Best regards,
    Yigit

    #174182

    Hi Yigit

    Thanks for your reply. I added the code in but its still not working. Anything else I could try?

    TPHE

    #174625

    Hey!

    Do you mind creating a temporary admin login and posting here privately?

    Best regards,
    Yigit

    #174711
    This reply has been marked as private.
    #174927

    Hi!

    I’m sorry but I don’t see the slider image “jumping”. Can you please post a screen cast or just a screenshot of the issue?

    Regards,
    Ismael

    #174936
    This reply has been marked as private.
    #175441

    Hello!

    Put the link to it if you already uploaded, if not you can upload it to YouTube as a unlisted/private video,

    Best regards,
    Josue

    #176196
    This reply has been marked as private.
    #178119

    Hey!

    Can you try to remove and to re-upload image and check if that helps?

    Best regards,
    Yigit

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘"Jumping' image in full width easy slider’ is closed to new replies.