Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4029

    Message Included the following below.

    The following themes are installed but incomplete. Themes must have a stylesheet and a template.

    Im a noob on wp must I install the whole zip file as downloaded from themeforrest or one of the zips within the zip.

    this is also what it gives me

    Warning: fopen(/home/libertyb/public_html/wp-content/themes/newscast-4-in-1-wordpress-magazine-and-blog/style.css) [function.fopen]: failed to open stream: No such file or directory in /home/libertyb/public_html/wp-includes/functions.php on line 4284

    Warning: fread(): supplied argument is not a valid stream resource in /home/libertyb/public_html/wp-includes/functions.php on line 4287

    Warning: fclose(): supplied argument is not a valid stream resource in /home/libertyb/public_html/wp-includes/functions.php on line 4290

    #44656

    Hey,

    please unzip the package you got from themeforest.net ONE time. You should get a folder which contains PSDs, Docs and another zip file This zip file is the right file which you can upload via wp admin panel. Go to your wordpress admin panel and navigate to Appearance > Themes. Then select the newscast zip file, upload & install it. That’s it. A tutorial video can be found here: http://www.kriesi.at/support/topic/i-receive-a-broken-theme-message-my-themes-is-broken-help

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Just Installed and gave the following error’ is closed to new replies.