Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #4033

    Hello!

    I had noticed that Avisio was messed up after updating WordPress, so I ended up here after googling “Avisio 404″, since all my links were pointing to 404 errors.

    Thankfully I realized I wasn’t the only person that had the problem after reading a few threads on this forum, and was pleased to see that you guys made an update to address the 404 problem that was occurring (thanks!)

    The majority of the 404 errors are now gone since I updated Avisio to the latest version, but there is still like two links that are not working correctly.

    The website is http://jmosesart.com — on the very top navigation you will notice the “Portfolio” link, which when pressed works as intended, but if you click on the other two links in the “Portfolio” dropdown menu (“Art For Sale” / “Commissioned Art”), it leads to a 404 error, even though my permalink in edit mode shows that’s the true URL. I have refreshed my permalink settings in WordPress after the Avisio update as well.

    Any thoughts on how to get this fixed? For some reason I think it’s something really simple being overlooked. Much appreciated.

    #44671

    Did you try to flush your permalinks? Go to Settings > Permalinks and check that the Tag base option field is empty. Afterwards click on “save” to flush the permalinks.

    #44672

    Yup I did that prior to making my original post.

    The update fixed the old portfolio 404 errors, now it’s just those ones I mentioned in the top navigation that are giving me an issue :(

    #44673

    Can you create me an admin account and send me the login details to: (Email address hidden if logged out) – I’ll look into it.

    #44674

    Created, and emailed. <3

    #44675

    Sent you a mail :) – solved the problem.

    #44676

    I fixed this 404 problem by flushing the permalink.

    Go to Settings > Permalinks and fill the Tag base option field with some random chars. Afterwards click on “save” to flush the permalinks.

    Then empty the tag base option, and save it once again.

    The sample of portfolio page:

    http://www.censin.com/portfolio/make-cobalt-and-manganese-nitrates/

    #44677

    Glad that you found a solution :)

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Just updated Avisio, still a little problem :(’ is closed to new replies.