Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #4971

    Hello. I’ve been trying to use the Velvet Ken Burns slide show and I’m encountering problems. Problems are identical on the Mac in FF & Safari, and on the PC in FF and IE9. I’m using WP 3.2, Velvet 1.0.0. This is a full-width slide show on a standard page.

    The problem is that I can’t seem to get smooth transitions! The zoom and pan makes small zig-zag jerks as it moves–sometimes very small, other times very noticeable. Also, some images ‘stall’ a couple of times–the motion stops then jumps ahead to catch up. The jerkiness doesn’t improve with the second or third viewing. Unfortunately this makes the ken burns slide show unusable. I tried different image dimensions — the ken-burns-full size (1300×1300); the default full size (930×390); and experimented with 10% larger than the full size (1023×429). Tried numerous transition options. The odd thing is that nothing moves smoothly! My jpg sizes are all between 88-240kb. The jerk is a little less noticeable in Safari/Mac, and very noticeable in Firefox/PC.

    Argh. I’m in the twilight zone… and would appreciate any help!


    I love this theme, and would like to purchase it but I noticed in the theme demo the ken burns wasn’t very smooth. I have tried it on other browsers and It still has the shakes. Love the theme and will download it soon as this is fixed.



    I’ll report this to Kriesi and ask him if it’s possible to improve the slider.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘ken burns slideshow jerky’ is closed to new replies.