Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #13281

    Hi,

    did you have any feedback regarding the last woocommerce and wordpress versions?

    many thanks,

    sophie

    #78571

    Hi Sophie,

    I updated my install of Abundance today with both WordPress 3.4 and the latest WooCommerce. No issues to report. If you’re worried you may want to wait a few days and see if any bug reports come in. If none come in then you’re probably safe to update without breaking the theme. Be sure though that any plugins you have activated also have updates otherwise you may experience problems on that front.

    Regards,

    Mya

    #78572

    Hi,

    My page is supposed to be in Polish. I uprated woocommerce to 1.5.7.1 version and my codestyling plug in shows me this compatibility warning :

    Loading Issue: Author is using load_textdomain instead of load_plugin_textdomain function. This may break behavior of WordPress, because some filters and actions won’t be executed anymore. Please contact the Author about that.

    Plus pages like My account, check out, view order etc., are still in English, evan though i tranlated their titles and url manually from wordpress kokpit/pages.

    Also the new price currency is not good. It used to be PLN, and now it’s using another shortcode for Polish zloty- łz, exept it should be zł ( złoty polski).

    I’m using WordPress 3.3.2 – pl, which is the latest polish version.

    Can You please help me fix those issues?

    kind regards

    #78573

    Oh, and this is what i get when i modyfie abudance and woocommerce .mo

    Warning: The actual loaded translation content contains mixed textdomains and is not pure translateable within one textdomain.

    It seems, that there is code contained extracted out of other plugins, themes or widgets and used by copy & paste inside some source files.

    The affected unknown textdomains are: wordpress-importer, woothemes, woocommerce

    Maybe i should use a different translating plug in?

    #78574

    Hi alante,

    Reading your messages I would think this is a plugin bug not a theme bug. If that’s the case we can’t offer much support since each plugin is different. Has your translation plugin been listed as compatible with 3.4?

    Regards,

    Mya

    #78575

    No, it hasn’t. I think You’re right i uninstalled it anyway. Then i created the translation files in Poedit and uploaded them through ftp channel. It’s working well now. Thanks anyway.

    Kind regards

    #78576

    Hey!

    Glad that it works now :)

    Best regards,

    Peter

    #78577

    Hi, I have the same problem. I installed CodeStyling Localization (which is compatible with 3.4 wordpress) to translate woocommerce and the theme to Russian. The translation worked fine. Then I got this error. In a half an hour i was unable to open the product pages. I still cannot do it even though i deactivated CodeStyling Localization plugin. I didn’t install any other plugins. Please help me to get the product pages visible.

    #78578

    Hi sergshal,

    This topic is considerably outdated. WooCommerce 2.0 is out now as well as theme updates for Abundance to bring it up to compatibility with WooCommerce 2.0.

    Neither of which is really compatible with WordPress 3.4. So if you are using WooCommerce 2.0+, you need to update the theme files by re-download the theme from your downloads on themeforest as well as update WordPress to 3.5.1.

    Regards,

    Devin

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘last wordpress & woocommerce compatibility’ is closed to new replies.