Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #162527

    Hello,

    I have read some of the support topics and it seems that the new Events Calendar Plugin 3.0 doesn’t work well with this theme. We are looking to update our Events Calendar Plugin to the Pro version on our church website (sovgracecle.org/events), so we can create reoccurring events. My concern is that we lose out on money if we purchase the latest Events Calendar Pro plugin and it not work well with this theme like the problems that the standard 3.0 version is giving people. So my question is simply, does the latest Pro version of that plugin work well with the Incarnation theme at this moment? Please let me know as soon as possible.

    Thanks,

    Brandon Stubbs
    Web Admin
    Sovereign Grace Church of Cleveland

    • This topic was modified 1 year ago by  sovgracecle. Reason: typo
    #162989

    Hi Brandon,

    No, 3.0 is not supported at all at this point. Kriesi will update the theme in the future to work with the new version but because it was a complete re-do in how the plugin works it going to need an almost complete re-write on the theme integration side as well.

    Regards,

    Devin

    #164689

    I concur with Brandon. However, if you buy the Events Calendar Pro, you can download older versions. That’s what we did and it works fine with any version below 3.0.

    #164720

    Hi!

    @emily5446: Thank for the tip. :)

    Cheers!
    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Latest Events Calendar Pro Plugin Compatibility’ is closed to new replies.