Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #14847

    Hi, referring to an earlier post (now closed) that seemed to be resolved about the Flagship Latest News Widget, that when placed on the frontpage will be offsett a little downwards. (http://www.kriesi.at/support/topic/latest-news-widget?message=update-support-forums-topic-status-error)

    The fix here worked at once:

    #top.home .widget.newsbox {

    padding-top: 0;

    }

    But once I logged out and in again, it dropped down again…

    Any idea what might cause that to happen?

    Thor

    #85142

    The url to the problem page: http://www.maguni.no/beta/

    #85143

    I now notice that it depends on what url is used for the home page.

    If you click the logo, it will take you here: http://www.maguni.no/beta/

    If you click the “HJEM” (home) from the nav bar, it will take you here: http://www.maguni.no/beta/welcome/

    The first URL looks ok, but the second will show the widget dropped down a little. I can’t figure out why the “HJEM” page gets that “/welcome” added to the URL… Maybe it comes from me modifying a home page used in the demo content…?

    #85144

    Hmmm, found that it was the permalink that had the /welcome in the url. removed it and it changed to /hjem… But still the same problem with the widget.

    #85145

    Hi thoddi,

    For the widget, which is a little bit pushed down, try to add this code in your Quick CSS:

    .page-id-28 .widget.newsbox {
    padding-top: 0;
    }

    For the hjem menu, which is directing your users to http://www.maguni.no/beta/welcome/ instead of just: http://www.maguni.no/beta/, try to go to Appearance > Menus and check the hjem link and replace it with the right url. Hope this helps. :)

    Regards,

    Ismael

    #85146

    Hmmm, I found that under the Tab “show all” in the Appearance > Menus, there is two “HJEM” pages… But there actually only exist one page named “Hjem” when I look under “Pages”.

    Well, I put the other “hjem” page into the menu and removed the one I had before, and voila, it seems to be OK now.

    Thanks for yor help.

    PS! Didn’t need the additional CSS code now.

    #85147

    Hi thoddi,

    Yeah, you won’t need the additional CSS code if the menu doesn’t direct users to this link http://www.maguni.no/beta/welcome/. Glad that I could help you. :)

    Cheers,

    Ismael

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Latest news Widget’ is closed to new replies.