Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6533

    So I just updated to the latest version of wordpress and now I cannot see my main page slideshow, or my pages under my portfolio. in the back end they are there as they should be and updated and published but they do not show up on the website. It says error this page doesn’t exist. What do I do?

    #54524

    Hey,

    Please update to the latest version of Avisio – 1.2.1. You can download the update at http://themeforest.net. Replace the old theme files with the new ones (make a backup first though). If you’ve made customizations you can use version.rtf (the changelog) to replace the updated files only. Afterwards you need to flush the permalinks. Go to Settings > Permalinks and click the “Save” button. Then reload/refresh the permalinks settings page again.

    #54525

    Hi, I wish to upgrade to version 1.2.1b (the latest version I’m told). I’ve downloaded the latest version from Themeforest but I’m wondering if there are any special steps that need to be taken to preserve the existing content, or do i just write over (upload) the latest version over the old version?

    Thanks,

    #54526

    If you’ve made any customizations you can use version.rtf (the changelog) to replace the updated files only. Otherwise just overwrite the old theme files/folder with the new ones.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Latest wordpress update messed up my site’ is closed to new replies.