Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #305874

    Does Layer Slider have a image size limitation? I am trying to create a full width slider and when I import an 1600 image, the image is cut off in the editing area and I cannot seem to add any elements on the sides. The image is fully displayed on the website though but editing area is limited? Is that the case or I am doing something wrong?

    Thanks,
    Adrian

    #306378

    Hi Adrian!

    Just to make sure, can please you check if preview size is set to 100% – http://i.imgur.com/Etxi5ow.png

    Cheers!
    Yigit

    #307066

    Yes, the preview size is set to 100%.

    Any ideas?

    #307071

    The image is not fully displayed even in the front end, I was wrong. If I use exactly the same image to create a image with hotspots, the image gets displayed fine, full width….but I need to use the Layer Slider on the front page.
    I also tried to use the other sliders without luck…the image i am using is 2592 x 470 in size.

    #307300

    Hey!

    Please adjust “responsive under” and “layers container” values in LayerSlider WP > Slider Settings > Layout – http://i.imgur.com/E2YOJ5x.png

    Regards,
    Yigit

    #307455

    That did the trick. Thanks a lot!
    By the way, is it possible to add an image with hotspots as a LayerSlider layer?

    Thanks,
    Adrian

    #307655

    Hey Adrian!

    Technically it’s possible, you can put the image with hotspots shortcode in a HTML/Text layer, but we can’t ensure its full functionality.

    Regards,
    Josue

    #308000

    I would like to try it out.
    I already created an image with hotspots for my frontpage. How do I get the shortcode to be able to paste it into the layer slider html layer?

    Thanks a lot!
    Adrian

    #308004

    Hi!

    You can enable debugging mode to see shortcodes you have created in pages using Advanced Layout Builder – http://www.kriesi.at/documentation/enfold/enable-advanced-layout-builder-debug/
    You can switch to Default Editor and click on Magic Wand to see full list of shortcodes http://i.imgur.com/n4KXkdm.jpg
    then you can create any of them and copy/paste shortcode into any other content element or into text widget.

    Cheers!
    Yigit

    #308014

    Thank you for that.
    I setup a new page, created a new image with hotspots….copied the shortcode…then in Advanced Slider I created a new layer and pasted the shortcode into the Html section. Instead of displaying the image it displays the actual code.

    Any ideas?

    Thank you,
    Adrian

    #308042

    Hi Adrian!

    I guess you are referring to the back-end view, that’s expected, check if the shortcode renders when seeing the actual slider outside.

    Cheers!
    Josue

    #308070

    Hi Josue,

    You are correct, the back-end was the issue….the front-end displays it fine.
    Sorry for the silly questions but I have just started off with Enfold.

    Thanks again,
    Adrian

    #308079

    No problem, we’re always glad to help :)

    Best regards,
    Josue

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.