Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #25159

    My stat tracker shows a 404 error to the following file every time someone loads the homepage: “wp-content/themes/enfold/config-layerslider/LayerSlider/skins/.DS_Store/skin.css”

    Obviously the .DS_Store file is created by a Mac (possibly mine), but I don’t understand what is referencing this.

    I went into the FTP and deleted the .DS_Store file, but that didn’t fix the problem since something is referencing it.

    Thanks,

    Tom

    #125958

    Hi!

    Please check if the wp-content/themes/ or wp-content/themes/enfold folder contains some other “temporary” folders like __MACOSX, etc.

    Regards,

    Peter

    #125959

    Hey Dude,

    I checked and there are no temporary folders within either of those directories.

    Thanks,

    Tom

    #125960

    Hey!

    I tagged this one for Kriesi because I can’t find any reference to a DS_Store folder in the code. Probably it’s a Mac specific issue.

    Best regards,

    Peter

    #125961

    Hey! Once it is deleted make sure that you open the general settings of your layerslider slideshow and make sure that the skin is not set to DS_Store but to fullwidth:

    #125962

    Hey Kriesi,

    Thanks for the reply. I checked that setting on my only slider, and the only option under skin is fullwidth, which it is set to. Any other possibilities?

    Thanks,

    Tom

    #125963

    Hey! make sure then to re-save the setting. Since you only recently deleted the ds store file it might be that your database is still set to that value. Let me know if the error re appears once you have set and saved it to “fullwidth” :)

    #125964

    Re-saving it worked, thanks much Kriesi!

    #125965

    Hey!

    Great! WIll close this then ;)

    Regards,

    Kriesi

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Layer Slider causing 404 error’ is closed to new replies.