Tagged: ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #29389

    hello,
    1) i just built an layer slider and the loop function is not working. it is just one slide with 6 layers, starts automatically, loop is set on 0.
    any ideas what the problem is?

    2) I noticed they released a pro version of WordPress SEO – http://yoast.com/wordpress-seo-premium-release/
    I already use the Local SEO plugin and it works with Enfold but I’m not sure if the pro version works coz of this sentence “Especially the redirect functionality is not easy to do well. It’s not weird that the other plugins available to do redirects often bring down sites,”. I wonder if the template builder breaks the redirect functionality too?

    #140537

    Hi,

    Can you post the link to your website please?

    Regards,

    Josue

    #140538

    hi josue, the site isn´t live yet. can I email you the link and password? (Email address hidden if logged out)

    #140539

    1) Maybe I don’t understand your problem but you wrote “it is just one slide with 6 layers,…” and this actually explains why the slideshow doesn’t loop through your slides. You must create at least two slides to switch from the first slide to another slide and than back to the first slide. You can’t create a loop with just one slide.

    2) We added a configuration file to our theme which ensures the compatibility with Yoast SEO, Yoast Local SEO, WooCommerce SEO and Video SEO. I didn’t notice that they released a premium version of the plugin but I’ll do my best to ensure the compatibility with the premium version too. Joost and his support team are very helpful and cooperative and I don’t think we’ll have problems to make both products compatible :)

    #162516

    1) oh. that really explains it actually. thanks!

    2) Great, looking forward to use the pro version :)

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Layer Slider does not loop & WordPress Seo Pro’ is closed to new replies.