Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #178813

    Tried just about everything, but for some reason, no matter what settings I change (when I use layer slider on my home page, it will make it full width) I rather have it size like my content. The only way to make it work is to use boxed layout but this causes a lot of issues since the footer/socket isnt full width, etc.

    is there css code I can insert to override so its not making the slider full width? or a skin/code for the layer slider?

    Thanks so much :)

    -M

    #178818

    Solved! Messed with the global options and took out the px under (responsive under)!

    #178988

    Hi!

    Glad you figured it out! Let us know if you have any other questions

    Cheers!
    Yigit

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Layer Slider Isses Wtih Full Width’ is closed to new replies.