Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #22835

    See picture

    http://i.imgur.com/XpHqsOe.png

    and see link

    http://eastsideadultedu.zippysites.com/

    The original picture shows the red banner and text in it smaller and to the left. But the real homepage, the red banner and text in it is a lot bigger and to the right.

    #117427

    Hi,

    Edit the layer , go to Styles > Layout and Positions. Try to specify a certain width on the text block.

    Regards,

    Ismael

    #117428

    I am also experiencing this issue.

    See the screenshot below for what it should look like in Preview:

    https://www.dropbox.com/s/9bfqnpgg30waycv/LayerSlider%20WP%20%E2%80%B9%20Adsend%20Marketing%20Site%20%E2%80%94%20WordPress.png?v=1swn

    And then see the following page for what it looks like in production:

    http://newadsend.wpengine.com/features/create/

    As you can see, the title and subtitle text is missing in production, but the images are fine. I have tried different types of text (H1, H2, etc.) and none of them work either, so it appears that the issue is to do with text input. Whats going on here? How can I fix this?

    #117429

    Hi,

    @azisbak: I really don’t know what’s wrong with your page but did you try the suggestion above?

    Regards,

    Ismael

    #117430

    Hi Ismael

    Yes, I tried adding a certain width on the text block and that did not return any results.

    Any other ideas? Happy to give you a login if that’ll help you diagnose

    #117431

    Hi,

    @andyhoodifie

    You have a line break between the word ‘schoolwide’ and ‘learning’ so there is no way for them to be on the same line. Pleaser remove it. Actually have all 4 words on the same line in the editor. This is how it currently is interpreting that phrase.

    EXPECTED SCHOOLWIDE <br>

    LEARNING RESULTS


    @azisbak

    You have height set as 600px all over the place. Please change it to 900 at least.

    Thanks,

    NIck

    #117432

    Hi Nick

    Thanks for your feedback.

    I have tried setting the slider height to 1000px and while that changes the slider height, it doesn’t help with the issue of my text content not displaying. See example here: http://newadsend.wpengine.com/features/create/

    Similarly, 900px and above is way too big for the slider in these sections, and i need to keep it at 600px high.

    Look forward to getting this resolved.

    Aaron

    #117433

    Hi,

    You have an empty H1 tag in there somewhere in the middle that has a set height of 900 but is completely empty. Please remove it. It is right after the completely empty H3 tag.

    Your image of the ipad is 600px height, so if you want to have a slider that is 600 height in total, you will need to resize the images (Photoshop). to make the ipad image smaller. Right now you made the slider 1000px height. So restart everything at 600px, and use smaller sized images which you need to prep before adding them to the slider using a graphic software app like Photoshop.

    Thanks,

    Nick

    #117434

    Hi Nick

    Thanks for the feedback.

    As per the design I am going for, the slider height should be 600px and the images of the iPad should be the size they are (this was purposely done). I want the images to be cut off like they are. I have changed the height of the slider back to 600px and there is no issue with the images or the way they are appearing.

    The issue is with the empty H1 and H4 tags. They should not be empty. See these two screenshots with in-line annotations that explain the issue:

    https://www.dropbox.com/s/em4q8veeut1du9h/H1%20tags.png?v=1swn

    https://www.dropbox.com/s/16a4umh1ax4yomd/H4%20tags.png?v=1swn

    As per the settings in LayerSlider, these are not empty tags but in fact have text content in them that should be displaying. The text displays in the preview area, but disappears on the live site (http://newadsend.wpengine.com/features/create/). The fact that the text doesnt display on the live site is the issue I need to resolve, not the images.

    Look forward to hearing from you

    Aaron

    P.s I had set 900px as the height of the H1 text as thats what your colleague told me to try (see the rest of this comment feed). I have now removed that as neither adding it or removing it has had any affect, so that cannot be the issue.

    #117435

    Hi,

    Have you tried entering plain text without h3 tags into that box while the h3 box is highlighted?

    Thanks,

    Nick

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Layer Slider Issues Header Text Alignment Off’ is closed to new replies.