Tagged: 

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #180779

    The Layer Slider keeps coming up with a JQuery Error whenever I start to enter a slide preview, and will not show up on the main site.

    This is the error message:

    LayerSlider: old jQuery issue
    It looks like you are using an old version (1.10.2) of the jQuery library. LayerSlider requires at least version 1.7.0 or newer. If you are using the WordPress version of LayerSlider, you can try out the “jQuery Updater” plugin from the WP plugin depository. If you don’t know what to do, you can write us a private message from our CodeCanyon profile page. We need a temporary WP admin account (or a temporary FTP account in some cases) to solve this issue.

    I have already used the JQuery updater and it is a newer version than it needs.

    #180885

    Hey iateme!

    Please use this plugin: http://wordpress.org/plugins/jquery-updater/

    Download the Enfold 2.4 on your themeforest account. Update the theme via FTP: https://vimeo.com/channels/aviathemes/64927356

    Regards,
    Ismael

    #188633

    I’m having the same issue.
    I have downloaded and installed the jQuery-updater (2.0.2)
    I’m running the newest version of Enfold theme (Version 2.4.2).
    I have deactivated the other plugins to see if that helps.

    Regards, Aaron

    #189077

    Hi,

    Can you post the link to your website please?

    Regards,
    Josue

    #189079
    This reply has been marked as private.
    #189082

    Hey!

    I got a 404 bluehost error:

    Best regards,
    Josue

    #189085
    #189399

    Hi!

    The theme already comes bundled with its own version of LayerSlider so you don’t need to have the singular plugin installed as well.

    Regards,
    Devin

    #189454

    Thanks guys, I must have overlooked the fact I had layerSlider installed before getting this theme!

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Layer Slider JQuery Version Issue’ is closed to new replies.