Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #186300

    Hi there.

    We got a problem…

    Theme, ENFOLD, latest version
    WP, 3.6

    If responsive option was active for the slide, it looks great at mobile devices, but, for WEB, it creates a big “empty space” under de slider
    See example at http://46.137.157.107/?page_id=104
    In other hand, If we deactivate “responsive” option for layerslider, this “empty space” desapeares al WEB site, but, images increase their size, resposive dosent works, even we introduce dimensions (2000×500 in this case).
    See the diferece at http://46.137.157.107/?page_id=93 for example.

    How to fix woth options??
    We need a 2000×500 px slider without “blank space” under de slider, and of course a correct resposive behaviour.

    Many thanks in advance
    best!

    #187053

    Hey Yakosuso!

    Please try adding following code to Quick CSS in Enfold theme options under Styling tab

    @media only screen and (min-width: 768px) { .page-id-104 .avia-layerslider { height: 338px!important; }}

    Best regards,
    Yigit

    #187165

    Hi there Yigit.
    Thanks a lot.

    For WEB version is fixed doing that:
    I notice that avia and the theme, re-scales images higher than 1440 px width, so the SOLUTION is to use images not biger than this width: 1440px: then, the code you indicates, it´s not needed.

    In other hand, repsonsive still dosent works.
    It creates a “blank space” below the slider fot the mobile version.

    How we can fix it?

    We run under WP 3.6 .. Should we upgrade to 3.7 ???
    For ENFOLD, we use the last version.

    Again many thanks in advance!
    Best.

    • This reply was modified 10 months ago by  Yakosuso.
    • This reply was modified 10 months ago by  Yakosuso.
    • This reply was modified 10 months ago by  Yakosuso.
    • This reply was modified 10 months ago by  Yakosuso.
    • This reply was modified 10 months ago by  Yakosuso.
    #187886

    Hi!

    Please try adding following code to Quick CSS as well

    #layer_slider_1 { height: auto!important; }

    Best regards,
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.