Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #28034

    Hi

    Including shortcode onto page for layerslide and getting this error message.

    Fatal error: Call to undefined function layerslider_init() in /var/sites/d/dasexpert.co.uk/public_html/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider.php on line 121

    Have removed slider and getting same problem.

    Any advice.

    #136218

    Hi,

    Please go to the page with the Layer Slider element, remove the slider then update the page. Create a new slide then insert it on the page that you want.

    Regards,

    Ismael

    #136219

    I’m also having a problem with line 121, when someone does a search through the search box they receive:

    Fatal error: Call to undefined function layerslider_init() in /homepages/19/d178762827/htdocs/wordpress-Backup/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider.php on line 121

    Any word on what causes this? I’d like my viewers to be able to use this search box.

    You can test it out here: http://onesourcegraphics.org/creative-differences/

    left sidebar

    #136220

    Hey,

    1) Please try to re-upload the wp-contentthemesenfoldconfig-layersliderLayerSlider folder and make sure that the folder permission is set to a reasonable value like 755. Make sure that the wp-contentthemesenfoldconfig-layersliderLayerSliderlayerslider.php file exists on your server.

    2) Try to increase the allocated php memory to 128M: http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    Regards,

    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Layer Slider problem’ is closed to new replies.