Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #24496

    How do I make the Title, text and button I added to the layer slider reponsive on mobile?

    Here is full screen: http://cl.ly/image/453y0J290c3Y

    Here is mobile: http://cl.ly/image/3G1i2h0k0G25

    Thanks.

    #123630

    Hey!

    See http://www.kriesi.at/support/topic/shortcode-button-isnt-responsive-in-layerslider – I’ll tag this thread for Kriesi – he didn’t answer the last thread and maybe he can’t provide a solution too but it’s worth a try.

    Regards,

    Peter

    #123631

    Hello, Just thought I would post to mention I have encountered the same problem and if you can get a fix it would be much appreciated as a call to action in the slider button form with be amazing!

    Thanks :)

    #123632

    Thanks…It’s not just the button…it’s the title and text as well…look forward to the fix.

    #123633

    Hi All,

    For the most part it all should be responsive. Just setting the text size and setting up buttons all of my test slides change size based on the container.

    Have you switched on the slideshow global settings to Responsive? Are you using any css to force the slide content to a specific style?

    If we can take a look at the slides live as well as a screenshot of your settings maybe we can try and replicate things or inspect the code.

    Regards,

    Devin

    #123634

    Yes it’s set as responsive and yes I’m using css to style the font, font size, etc…If you want to see the backend, please let me know and I can create account….

    #123635

    Hi,

    Please send the login details sighlence13[@]hotmail[dot]com.

    Include the work “Kriesi” on the subject. Add the link of this thread on your email.

    Regards,

    Ismael

    #123636

    Email was sent.

    #123637

    Just following up here to confirm you received my email.

    #123638

    Hi,

    I didn’t receive the email. Please include the word “Kriesi” on the subject.

    Regards,

    Ismael

    #123639

    Maybe changing the global settings could help.

    Responsive under < 1140

    Slider width < 100 percent.

    It’s thesame as the enfold example

    #123640

    The inclusion of the WP layerSlider instead of the Revolution Slider was the BIGGEST, and perhaps only mistake you made when designing this theme. In my opinion, if the layerSlider is not functioning properly, due to faulty coding, it is your responsibility to offer either effective solutions to this problem, or full refunds.

    You cannot pass these problems off on the layerSlider team, and leave us twiddling our thumbs until they solve the problems on their end. Perhaps you can offer codes for those of us who would want to replace the WP LayerSlider with the Revolution slider.

    #123641

    I’ll email again…I need this working. Thanks so much.

    #123642

    @dsnerfw Here is what is looks like under your changes..the font is overlapping…

    http://cl.ly/image/2u3H0n3H3n1j

    #123643

    Hi,

    I did some changes on your slide Chop > Slide #1. Unfortunately, I don’t have the time to change all your slides. I also use the actual html code for avia buttons. I added a class selector to make it unique.

    NOTE: Images are much more responsive than text. Next time you create a slide, I suggest you use image text instead of actual text. To see an example, please Import the dummy data.

    I added this on your Quick CSS

    /* Advance Slider Style */
    .fsn2-title { font-family: League Gothic; letter-spacing:2px; font-size:68px; font-weight:500; color:#ffffff; }

    .fsn2-p { color: white; font-size: 15px; line-height:22px; margin-bottom:50px; }

    @media only screen and (max-width: 767px) {
    .ls-layer > span { top: -10px; left: -5px !important; padding: 0 10px !important; }

    .fsn2-title { font-family: League Gothic; letter-spacing:1px; font-size:20px; font-weight:500; color:#ffffff; line-height:10px; }

    .fsn2-p { color: white; font-size: 10px; line-height:12px;margin-bottom: 10px; }

    .ls-layer > span .avia-button.avia-size-large { padding: 3px 10px; font-size: 11px; min-width: 80px; top: 15px;
    }
    }

    Regards,

    Ismael

    #123644

    thanks so much 4 your time.

    #123645

    Hey Guys!

    Just a short notice.

    Unfortunately I couldnt think of smart way to make elements within the layerslider responsive and still be correctly aligned. I think in fact its pretty much impossible. So if you want to use buttons that align perfectly fine I would recommend to create image buttons and place them within the slider.

    Should work much better…

Viewing 17 posts - 1 through 17 (of 17 total)

The topic ‘Layer Slider Reponsive?’ is closed to new replies.