Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #191271

    In Enfold, when using the shortcode directly, the layer slider will only be as wide as the boxed page, not the full width of the screen as it is when used in advanced layout mode.

    eg.
    [av_layerslider id='2']

    Is there any way to make it take up the full width of the screen as when it is used in the advanced layout mode?

    I would prefer not to use the advanced layout mode as these pages don’t have any content in the WordPress search preview (seems a major flaw) and I am using a snippet plugin to generate some pages and it is not usable by this.

    I have advanced layout mode debug turned on, so I can see that this is the exact shortcode that is being emitted.

    #191292

    Hi elp!

    The shortcode isn’t technically supposed to work when used by itself. The advanced layout editor is the only method to add it into the page and then have the needed html structure wrapping around it and the rest of the page.

    Best regards,
    Devin

    #191446

    Hmm I think I may have hacked it out myself..

    in page.php
    line 15: disabled the <div class=”content”
    line 17: disabled the <main class=”content”

    ie. effectively removed the .content class from these 2 nodes.

    Anyway so far so good, the page now looks exactly like the code that the advanced layout mode generates! :-)

    #191451

    Spoke too soon.. this only works as expected when things are wrapped in [av_section].. but most of my pages already were, so easy limitation to live with.

    Would be great if this issue was addressed properly in a future update, for shortcode users. :-)

    • This reply was modified 11 months ago by  elp.
Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Layer Slider shortcode not full width’ is closed to new replies.