Viewing 24 posts - 1 through 24 (of 24 total)
  • Author
    Posts
  • #293298

    Enfold is an absolutely fantastic theme.

    Is there any way to get the 3D transitions in Layerslider to work in Chrome? In Chrome for Mac version 36.0.1985.125 (the latest version at the time of writing this post), all I get is a fade. I have ‘Built-in 3D transitions’ set to select all and everything works fine in Safari, Firefox and IE.

    On their CodeCanyon page for the plugin, Kreaturamedia claim that “The 3D slide transitions are working under Chrome, Firefox, Safari, Opera, iOS and the latest Android versions” but, unless I’m doing something wrong, that isn’t my experience.

    Any help would be greatly appreciated.

    #293547

    Hi,

    Can you post the link to your website please?

    Regards,
    Josue

    #293628
    This reply has been marked as private.
    #293691

    Hey!

    Thank you for the heads up.

    Yes, unfortunately, I can reproduce the issue on my end. Not sure why 3D transitions doesn’t work on Chrome so I’ll ask Kriesi and Dude to take a look. Please wait for their response.

    Cheers!
    Ismael

    #293740

    Many thanks. I’ll wait to hear.

    #296295

    Hi!

    What are your settings under the main Layerslider area at the bottom? Mine for example on my live dev install:

    Regards,
    Devin

    #296372

    Devin

    My settings are the same as the ones you are using.

    Steven

    #296374

    Hello Steven,

    Have you tried disabling all third-party plugins to see if it gets fixed?

    Regards,
    Josue

    #296375

    Yes, I tried that at the beginning before I contacted you :) I have just retested to make certain but it doesn’t fix the problem.

    One thing I have just noticed is that, on some transitions, very faint and thin lines appear on the slider image that seem to match how it would ‘break apart’ for the transition. After that the slide transitions with a fade.

    Steven

    #296380

    Can you try clearing your WP Super Cache cached data, disabling and clearing any minified files and then giving it another try?

    #296384

    I deleted the cache. I’m not using any minify plugins. In the past, I’ve always found them to be more trouble than help, although I haven’t used one for quite a while.

    Unfortunately, this doesn’t seem to have fixed the problem.

    #296390

    Clear it and turn it off completely. If you check the source of the page its still pulling up a cached version.

    On LayerSlider itself have you done anything with custom transitions, choosing specific transitions for slides or anything like that?

    There are no errors to go from so its incredibly odd from our standpoint unfortunately.

    #296399

    Ok. I’ve turned off caching in the Easy tab of WP Super Cache Settings. I have clicked the Delete Cache and, for good measure, the Delete Expired buttons on the Contents tab. Clicking the Regenerate cache stats link says that there are no cached or expired pages in WP-Cache or WP-Super-Cache.

    The site has three LayerSlider sliders (on the Home, Things to do and About pages). The only difference between them, other than the images and number of slides, is that the one on the Home page is 470 pixels high compared to 350 px for the other two.

    There are no custom transitions. For all the slides on all the sliders the transition settings are Built-in 2D transitions is set to off and Built-in 3D transitions is set to select all.

    The overall settings for the sliders are pretty much a copy of one of the ones in your demo content although I shortened the slide delay to 3000 ms. Every slide is set the same.

    There are no layers on any of the sliders at the moment, although we want to retain the option for the future.

    I really appreciate your efforts on this.

    #296403

    One other thing. I logged on as administrator using Chrome to see if anything was different when I clicked the Enter Preview button in the slider. Unfortunately, it was the same – the 3D transitions show in the preview in Safari and Firefox (and, as of last night, IE in Windows 7) but not in Chrome.

    #296413

    Having said that I just fired up Windows in a VM to check. I had been relying on feedback from someone else.

    In Windows 7, Firefox renders the 3D transitions properly, Chrome has the same problem as on my Mac, and IE renders one or two but uses a 2D slide from right or a fade for the rest. That is interesting as Kreaturamedia also say that the plugin is compatible with IE 11.

    #296513

    Hi!

    I just checked your website on Chrome and the 3D transitions are working fine, take a look:

    http://screencast.com/t/WATmIrK5Wj

    Regards,
    Josue

    #296571

    That is odd because it certainly isn’t working at this end.

    Just to be sure, I am using a fresh install of Chrome. There are no themes or extensions loaded, and the settings are out of the box. I have completely reset the browser’s cache, history, etc. I’m not running anything at the operating system level that would have any effect.

    I have logged into two other Macs, one of which had never loaded the site before, and the latest version of Chrome isn’t showing the 3D transitions on either of those machines. One of the machines is a standard OSX 10.9 installation with nothing else running.

    I fired up Windows 7, cleared all the browser caches, etc., and Chrome isn’t showing the transitions there. IE is also not showing the transitions.

    Since last night, I haven’t made any changes to settings or pages at the WordPress end. WP Super Cache is still turned off.

    I don’t think we have solved the problem yet. I don’t understand why it would be working at your end and not at mine.

    #297170

    Any more thoughts? My client reports the same problem with Chrome and IE on her personal and work computers.

    #297467

    I have the same problem. All of a sudden no 3d transitions. Didn’t checked it on chrome for a while. I work mainly on IE11 Win7 on which 3d wasn’t working anyway. Me too only fade transitions.

    #297643

    Hi!

    We’re not sure why the 3D transition is working on some installation but not on others. I can reproduce the same issue on Chrome Windows 8. I tried deactivating all plugins and tested on a fresh install of WordPress, still the transition doesn’t work. We already reported the issue to Kriesi. Maybe he can ask the plugin author to give more insights over the issue. For now, please use the 2D transition which works fine on all browsers.

    Regards,
    Ismael

    #297669

    Thanks for plugging on with this. Is there any way for you to notify photo guy and myself when it is resolved?

    I do appreciate your help so far.

    #297673

    Hi!

    Will do. You can enable the “Notify me of follow-up replies via email” option.

    Best regards,
    Ismael

    #297727

    When I go to layerslider WP it tells me that I have version 5.1.1. installed and there is a 5.1.2 where it says “Fixed 3D transitions in the latest versions of Chrome”. I think the theme have to be updated with this new version of the Layerslider. So it appears to me that the author of the layerslider had recognized this issue too.

    #298029

    Hi!

    Thank you for the info. I’m sure Kriesi is aware of the recent update so it’ll be included on the latest patch of the theme.

    Regards,
    Ismael

Viewing 24 posts - 1 through 24 (of 24 total)

The topic ‘Layerslider and Chrome’ is closed to new replies.