Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #177823

    Hi, I previously had the error message described in this post: http://www.kriesi.at/support/topic/ (Purchase code hidden if logged out) -wp-transition-builder/

    Then I followed the instructions on this post as you advised me to: http://www.kriesi.at/support/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out) -purpose-theme/#post-130631

    See screenshot of code change I made as advised: http://screencast.com/t/uvo6h2hyGz

    This has removed the error message (thank you): http://screencast.com/t/DkKM3yN6tJ

    But I still cannot create new transitions. When I click “Add New” (either 3D or 2D), then the only thing that happens is that the URL changes from:
    http://www.devicage.com/wp-admin/admin.php?page=layerslider_transition_builder

    To:
    http://www.devicage.com/wp-admin/admin.php?page=layerslider_transition_builder#

    But nothing else happens. Screenshot: http://screencast.com/t/3p5FJQlDDWJ

    Can you please help me solve this problem? Aside from this, I have not done any other code customizations. This is a vanilla install. Latest Enfold version being used (don’t know where to see the version number but in the Enfold folder it says I am on the latest one.)

    • This topic was modified 2 years, 10 months ago by  yusufhgmail. Reason: Small clarification
    #177833

    Same problem for me here. I cannot use any transaitions apart from the default slide from right either.

    kind regards,

    PPCHound

    #179114

    Hey!

    The first thing to do would be deactivate all plugins that you have running. I’ve done a lot of work with LayerSlider in the past week with 2.3.2 and 2.4 of Enfold so both of your issues should be fine on a clean install of the theme.

    Best regards,
    Devin

    #179137

    Hi Devin,

    I just did this and tried both Firefox and Chrome browsers on my box. Nothing changed.

    OK, so the customer does not know that there are other choices apart from the sliders arriving from the right. So it’s not a show stopper. But, it should work, so any other thoughts you may have would be much appreciated. Meanwhile I’ll re-start the plugins.

    kindest regards,

    PPCHound

    #180460

    @ppchound – Since you have a separate topic open on the same issue we’ll address yours directly there.

    #181231

    Hi Devin, thanks for the help. I did as you said and deactivated all plugins: http://screencast.com/t/pdnDhILjj
    But it’s still a no-go: http://screencast.com/t/oBQVlhKV
    (Just before this I updated my WordPress and Enfold theme to the latest instance. Aside from the above fixes to remove the error message I mentioned in my original post, I haven’t done any customizations to the code or installed any other plugins.)
    Any other suggestions? Isn’t this supposed to work?

    #181459

    Hi!

    I can reproduce the issue but I think it’s a plugin bug. Chrome shows me two js errors

    
    Uncaught ReferenceError: newMediaUploader is not defined -- wp-content/themes/enfold/config-layerslider/LayerSlider/js/admin.js?ver=4.6.3
    Uncaught TypeError: Cannot call method 'indexOf' of undefined -- wp-content/themes/enfold/config-layerslider/LayerSlider/js/admin.js?ver=4.6.3
    

    and both of them are triggered by plugin files. I can also reproduce the issue with the latest version of LayerSlider from Codecanyon (standalone plugin version) and the Default TwentyThirteen theme and it’s not related to our theme code. I’ll ask Kriesi to contact the plugin authors.

    Best regards,
    Peter

    #181500
    This reply has been marked as private.
    #181599
    This reply has been marked as private.
    #181767

    Hey!

    I downloaded the latest version today (10am GMT+1) and it’s definitely not fixed in 4.6.3. However they’re playing a game ( http://codecanyon.net/item/ (Purchase code hidden if logged out) -/discussion/1362246#comment_5057043 ) and I’m not sure why they don’t release the latest version on codecanyon….

    Best regards,
    Peter

    #181966
    This reply has been marked as private.
    #182477

    Hey!

    They released v4.6.5 today and I’ll ask Kriesi to add it to the next theme update.

    Best regards,
    Peter

    #182496
    This reply has been marked as private.
    #182711

    Hey!

    The latest version of the theme + new slider is now available for download

    Cheers!
    Kriesi

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Layerslider – cannot create transitions’ is closed to new replies.