Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #200130

    I noticed that when I try to put the shortcode on the page as instructed the LayerSlider is not appearing on the website but the code just appears. I am not sure what I should be doing differently to make this work. I ultimately would like to use the Layout builder and add the LayerSlider to that. Any advice would be greatly appreciated.

    Thanks

    #200345

    Hi bondrako!

    You can’t use the Layer Slider shortcode because it is disabled on the theme. However, you can disable the native plugin then install the LayerSlider as a standalone plugin if you want the shortcode to work. Add this on functions.php:

    add_theme_support( ‘deactivate_layerslider’ );

    This will disable the native LayerSlider. Buy the premium LayerSlider plugin then install it. You’ll be able to use the shortcode then.

    Cheers!
    Ismael

    #202893

    Hi!

    I followed the instructions given by Ismael but it did not solve the problem.

    I have added the following line to function.php:

    add_theme_support( ‘deactivate_layerslider’ );

    I then have tried to install LayerSlider. Unfortunetly, I get an error message.

    Fatal error: Cannot redeclare layerslider_load_lang() (previously declared in /html/wordpress/wp-content/themes/enfold/config-layerslider/LayerSlider/layerslider.php:118) in /html/wordpress/wp-content/plugins/LayerSlider/layerslider.php on line 119

    How can I solve the problem, so that I finally can integrate LayerSlider shortcodes in my blog posts.

    Kind Regards,

    Manuel

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘LayerSlider Issue’ is closed to new replies.