Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #228517

    Hi, i’ve a problem with a slider in homepage.
    Until a few days ago everything worked perfectly but after updating the theme, the slider on the home is invisible.
    I tried to insert the slider in a new page and it works normally, then I think it’s a problem of the homepage.

    We would provide the login credentials but did not understand how to make the message private opening topic.

    however, the problem is visible at the following address:,
    in the main menu click on “servizi” (the page will scroll a couple of sections), the slider should appear in the empty space below the text menu (advertising | graphic | marketing ….).
    I suspect it is a problem of javascript, but I do not know how to solve it. I have tried to enable the option “Put JS includes to body” in the global settings of my sliders, but nothing changes. Also the “Automatically start slideshow” option is active.

    Any ideas?





    Can you create an administrator account and post it here as a private reply?


    This reply has been marked as private.


    Can you try re-updating the theme via FTP?
    For a quick guide on updating your theme take a look at this video on updating the Enfold theme via FTP:



    I’ve Done, but the slider is still invisible :(


    Agenzia Piras



    I reported the issue to Kriesi. I think it might be an incompatibility issue between LayerSlider 4 and WP3.8 and I asked Kriesi to release a theme update (Enfold 2.6) with LayerSlider 5.0.2 asap. I expect the update early next week.



    Thank you very much, Dude.

    I’ll wait for this update and I hope it can be useful to others.

    I’ll be in touch next week ( or when the update will be available )


    Agenzia Piras

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘LAYERSLIDER ISSUE’ is closed to new replies.