Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #258916

    I have tried adding a layer slider to my homepage but when I save it and check the front page it says ‘Layerslider not found’. Any ideas?

    #259170

    Can anybody help with this?

    #259238

    Hey!

    Thank you for using the theme!

    If you don’t mind, we would like to see the actual website. Please post the website url here. Make sure that you’re running the latest version of Enfold and all plugins deactivated if possible.

    Regards,
    Ismael

    #259373
    #259658

    does that help?

    #259877

    Hi!

    Thank you for the update.

    I checked the website and the layer slider is there but you’re using a very old version of the theme. Please download the latest version Enfold 2.7 from your themeforest account then update the theme via FTP. Please refer to this link for more info: http://www.kriesi.at/documentation/enfold/updating-your-theme-files/

    Aside from updating the theme, please upgrade your wp installation to WordPress 3.9.

    Regards,
    Ismael

    #259929

    Yes I had to reset and start from scratch I am sure I am using the latest version of WordPress, how can I tell which version of Enfold I have?

    #261175

    Hi!

    The version number can be found in the style.css file: http://50.87.144.17/~erukus/wp-content/themes/enfold/style.css – you’re using v 2.4.x at the moment and 2.7.1 ist the latest version. I suggest to activate the auto update feature (Enfold > Theme Options > Update if you want to update the theme automatically).

    Best regards,
    Peter

    #329020

    I did a springclean using that plugin and it suggested I delete WP layerslider. I thought it was unused files associated with it. I did it and its gone – I have tried adding the layerslider again it is showing in the background (code) but now displaying on the website when I press update?

    #329513

    Hi!

    The website (http://50.87.144.17/~erukus/) is still using version 2.4.2 of Enfold and WordPress is 4.0. This cause lots of incompatibility issues. Please download the latest version Enfold 3.0 from your themeforest account then update the theme via FTP. Please refer to this link for more info: http://www.kriesi.at/documentation/enfold/updating-your-theme-files/

    If possible, please update the theme immediately if there are any available patch. If you don’t, you will miss a lot of new features and worse, the website will break when you update WordPress. And we won’t be able to help you out.

    Regards,
    Ismael

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.