Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #189725

    Everything functions fine in the dashboard, but the slider doesn’t show up on the front-end. If I use the shortcode:

    [layerslider id="1"]

    It does not seem to be recognized as a function, as it just outputs the shortcode text on front-end. Note, the theme’s other shortcodes work fine.

    I’ve also tried hard coding directly into the template, using what the plugin instructions suggest:

    <?php layerslider(1); ?>

    This doesn’t work, either. It prevents the page from loading any further beyond where the snippet is placed.

    I’ve also tried:

    <?php echo do_shortcode("[layerslider id='1']") ?>

    which, again, just outputs the text “layerslider id=1.”

    I’m running on WordPress Multisite 3.7.1 with no other active plugins. Any suggestions would be greatly appreciated.


    Hey coastalangler!

    Please see Ismael’s post here http://www.kriesi.at/support/topic/layerslider-shortocode-disabled/#post-187266

    Best regards,


    I tried using the instruction on Ismael’s post and it works fine, but it also seem to conflict with the elements on the Avia Builder. My elements stop showing up after that.



    As Ismael mentions in that post doing that deactivates LayerSlider from being used by the theme. The theme’s integration means you can’t use the shortcodes and LayerSlider slideshows are only available using the Advanced Layout Builder.

    As a standalone plugin the shortcodes are available but not available in the Advanced Layout Builder.




    Same problem, if you deactivate layerslider on function as Ismael mention; the page builder doesn’t appear at all on post (not only the advanced layout builder, but nothing appear in elements builder.)
    Hope you know what we mean…

    Could you resolved please to use the complete builder without layer slider as we ask (to bought it separately and use in complete function)




    You can’t use the Layer Slider shortcode because it is disabled on the theme. However, you can disable the native plugin then install the LayerSlider as a standalone plugin if you want the shortcode to work. Add this on functions.php:

    add_theme_support( ‘deactivate_layerslider’ );

    This will disable the native LayerSlider. Buy the premium LayerSlider plugin then install it. You’ll be able to use the shortcode then.

    Best regards,


    ok thanks Ismael…

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘LayerSlider Not Working…’ is closed to new replies.