Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #300410

    I get this still LayerSlider: old jQuery issue
    “It looks like you are using an old version (1.6.1) of the jQuery library. LayerSlider requires at least version 1.7.0 or newer. Please update jQuery to 1.10.x or higher. Important: Please do not use the jQuery Updater plugin on WordPress and do not update to 2.x version of jQuery because it is not compatible with older browsers like IE 7 & 8. You can read more about updating jQuery by clicking here.”

    I purchased the theme enfold 2.9.1 and I have the newest version of wordpress WordPress 3.9.1. WHAT DO I DO problem still not fixed.

    Что мне сделать?
    Не могу обновить LayerSlider…

    #300700

    Hey Evgeny!

    Duplicated topic – http://www.kriesi.at/support/topic/layerslider-old-jquery-issue-6/

    Regards,
    Yigit

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘LayerSlider: old jQuery issue Что мне сделать?’ is closed to new replies.