Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #166586

    Hello,

    Please also look at the topic ‘URL LayerSlider only works on first slider’
    It’s closed but the problem still exsists. I’ve got the latest wordpress version and the latest theme version.
    Can you please take a look at the problem?

    Gr. Jeen

    #167064

    Hello 12Switch!

    Can you give us a link to the website? The link http://waterlandfilm.12switch.nl/ is not working.

    Best regards,
    Ismael

    #167065

    Hello,

    I’m sorry. The site is already in the air: http://www.waterlandfilm.nl/

    Good luck!

    Gr. Jeen

    #168033

    Hi!

    It seems like just the first image/layer is wrapped into a link. All other images do not have a link. I need to check the slider configuration first hand to find the issue – please create me a wordpress admin account and send me the login data to: (Email address hidden if logged out) – I’ll look into it.

    Best regards,
    Peter

    #170037

    Hello Peter,

    Can you verify that you receiver my e-mail?

    Gr. Jeen

    #171455

    Hi,

    Create an administrator account and post it here as a private reply, so the whole support staff can help with it :)

    Regards,

    Josue

    #171495
    This reply has been marked as private.
    #171518

    Hello!

    Yes, I received the mail but I couldn’t find the cause of the problem. I forwarded the login data to Kriesi and I’m waiting for his feedback. In the meantime please update the theme to v2.3.1 – the theme update comes with the new LayerSlider version (4.6.4) and maybe the updated slider script will fix your issue too.

    Best regards,
    Peter

    #177881

    Hello Peter,

    I’ve updated enfold on a other site to the latest version but still got the same issue.
    Can you tell me if Kriesi had given a reaction?

    Gr. Jeen

    #179118

    Hey!

    No word yet but with 2.4 just launched Kriesi will be checking through his queue.

    Cheers!
    Devin

    #180001

    Hey!

    Just tried to log in but it didn’t work. is the access data still correct?

    Best regards,
    Kriesi

    #180225

    Hello Kriesi,

    Can you trie again!!

    Gr. Jeen

    #180496

    Hi!

    The link is working properly. It takes a while to load but it works. I applied the second slide’s link to the first one. This is the link that I used. http://www.waterlandfilm.nl/portfolio-item/rundskop/

    Please check the page: http://www.waterlandfilm.nl/

    Regards,
    Ismael

    #180644

    Hello Ismael,

    First I got a link on the picture with the boy and the bird.
    Than the man on the tub comes. No link! Nothing happens.

    I tried IE, Chrome, Firefox and Safari. No second link.
    How can this be? Maybe you can tell me on what config you tested?

    Gr. Jeen

    #180912

    Hey!

    The link is working but it takes a while. Let’s wait for other support team to check this. I added the second slide’s url to the first slide with the child holding a bird and it works. The link I used is http://www.waterlandfilm.nl/portfolio-item/rundskop/. I checked it on IE and Chrome. Please add this on your custom.css or Quick CSS to change the mouse cursor.

    .ls-layer {
    cursor: pointer;
    }

    As you can see here, the link is being added to the slide or image.

    Cheers!
    Ismael

    #181091

    I had same problem with link only working on first slide but fixed by changing slide time shift settings. I found that my slide delay was 6000 and time shift was 5000 when I changed the time shift to 0 (zero) my links worked fine.

    #181165

    Hey!

    Thank you for this hint edebe :)

    Best regards,
    Peter

    #181605

    Thanks guys for all the help. Edebe, with timeshift 0 it works perfect!!!

    Gr. Jeen

Viewing 18 posts - 1 through 18 (of 18 total)

The topic ‘LayerSlider problem with links’ is closed to new replies.