Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #293625

    Hi there,

    Just updated Enfold to the latest version.

    Two issues with LayerSlider:
    1) Transitions: My home page slider is no longer showing transitions between slides. I went to the Slide and checked each one has transitions set. But no luck!

    2) HTML in slide content: Secondly, I’m not sure why a <br> tag is no longer working in HTML content on my slide (slide 3). As a temp workaround, I’ve placed a <p> tag but this is not ideal.

    Thoughts and help please?


    Hey RRJ!

    This is a problem with Chrome not rendering 3D transitions properly. We reported the issue to Kriesi. Please wait for his response. Try to deactivate all plugins, see if that changes anything. Remove browser cache then test it again.



    Hi Ismael,

    You’re right, I just tried other browsers and it works. Bummer!

    When was the issue reported? Is there an expected ETA?

    Also – any ideas about my second issue with the HTML-in-content not working correctly? This seems unrelated to the above rendering, unless I’m mistaken.

    Thanks so much for your help.



    On slide 3 the br tags are breaking up the lines from what I can see. If I delete them within the code it causes the line to turn back into a single line as well.

    Best regards,


    Hey Devin!

    You’re right, the preview looks OK – but when I save the slide, on the actual site it just displays as one line again (in Chrome and FF).
    Thus having to resort to the <p> tag in the middle, which displays OK upon saving, but isn’t ideal.

    Any ideas?


    I’m only looking at the front end. The lines are broken up by break tags and nothing else.


    Hi have a problem with the transitions too. I want them all to just be fade from right.. but it shows random transition instead. All the checkmarks look okay. everything was saved.. but still not working.

    the topic was closed.. but I just wanted to write an update.. you guys are awesome :)
    I forgot to click on the 3d sliders and uncheck them all too.. only looked at the 2d sliders.
    now it all works
    thanks so much!

    • This reply was modified 1 year, 1 month ago by  webdesignphx.


    Make sure that you un-check or disable all transitions, 2D and 3D, except for fade. Save changes.




    We will update the layerslider to the latest version today which according to the layerslider author should fix all issues. if it does not for you feel free to open a new thread. In that case please add login credentials to the private data field so we can take a look at the backend


Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘LayerSlider slide transitions not working after Enfold update’ is closed to new replies.