Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #163417

    The latest version of the enfold theme does not have the latest version of LayerSlider.
    Please update the layerslider to the latest as the error keeps on showing:

    “It looks like you are using an old version (1.10.2) of the jQuery library. LayerSlider requires at least version 1.7.0 or newer. If you are using the WordPress version of LayerSlider, you can try out the “jQuery Updater” plugin from the WP plugin depository. If you don’t know what to do, you can write us a private message from our CodeCanyon profile page. We need a temporary WP admin account (or a temporary FTP account in some cases) to solve this issue.”

    #163652

    Hey samchoo!

    The most recent version of the Theme is using the newest version of LayerSlider (Version: 4.6.1).

    See this video on how to update your theme : http://vimeo.com/channels/aviathemes/67209750

    Best regards,
    Devin

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Layerslider’ is closed to new replies.