If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.
The latest version of the enfold theme does not have the latest version of LayerSlider.
Please update the layerslider to the latest as the error keeps on showing:
“It looks like you are using an old version (1.10.2) of the jQuery library. LayerSlider requires at least version 1.7.0 or newer. If you are using the WordPress version of LayerSlider, you can try out the “jQuery Updater” plugin from the WP plugin depository. If you don’t know what to do, you can write us a private message from our CodeCanyon profile page. We need a temporary WP admin account (or a temporary FTP account in some cases) to solve this issue.”
The topic ‘Layerslider’ is closed to new replies.